VARIUS Thekenkonfigurator

Die aktuellste Version des VARIUS-Konfigurators bietet verbesserte Bedienungsfreundlichkeit durch Verwendung neuer HTML5 Webtechnologien für Benutzeroberfläche und 3D-Darstellung.

Systemvoraussetzungen:
• Für beste Leistung: Aktuellste Version von Firefox, Chrome oder Safari
• Internet Explorer 11 wird leider nur mit Einschränkungen unterstützt!
• Multi-Core CPU ab 2 GHz; RAM ab 2 GB
• Grafikkarte oder Prozessor mit 3D-Beschleunigung
Neu: HTML5 + WebGL 3D
Die altvertraute Version des VARIUS-Konfigurators bietet die gleichen Funktionen und ist mithilfe eines Plug-Ins auch auf schwächeren Computern nutzbar.

Systemvoraussetzungen:
• Jeder Browser mit Plug-In Unterstützung
• Chrome bietet leider keine Plug-In Unterstützung mehr an!
• CPU ab 1.5 GHz; RAM ab 2 GB
• Grafikkarte oder Prozessor mit 3D-Beschleunigung
Unity3D Webplayer

Bitte wählen Sie die gewünschte Version des Konfigurators aus.
Die für Ihren Browser empfohlene Version ist blau umrandet.
Browserkompatibilitätsliste anzeigen


Bitte aktivieren Sie JavaScript,
um diese Anwendung nutzen zu können!